Comment on page
To use Wiloke Ajax Post Filter, it’s recommended to run WordPress 4.9 or higher, PHP7.4 (WordPress officially suggests to use PHP 7.4, read more), and MySQL 5.6 or greater on your server. We have tested it on Windows, Mac, and Linux. Below is a list of items, you should ensure that your host can comply with.
- Check to ensure that your web host has the minimum requirements to run WordPress and themes.
- Always make sure they are running the latest version of WordPress.
- Always create secure passwords in FTP and Database.
In cases when you cannot update the PHP version yourself, you need to contact your host about this. The upgrade process is very easy and should be something that your host can do for you without impacting your website or charging you a fee. Here’s a letter you can send to your hosting company:
Dear host,I’m running Wiloke Ajax Post Filter plugin on one of your servers and this plugin has recommended using at least PHP 7.4 or higher. WordPress, the content management system that my theme uses, has listed PHP 7.4 as the recommended version on their requirements page: https://wordpress.org/about/requirements/Can you please let me know if my hosting supports PHP 7.4 or higher and how I can upgrade?Looking forward to your reply.
You can check your PHP configuration limits also by installing the WordPress phpinfo() plugin and then going to Settings > PHP Info. The first column (Local) refers to your installation value, and the second column (Master) refers to the limits of your host. The latter values are often lower if you have selected a cheaper hosting package.